Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#55397 closed defect (bug) (invalid)

errore visibile su http://affittovillasicilia.altervista.org

Reported by: affittovillasicilia's profile affittovillasicilia Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9.2
Component: General Keywords:
Focuses: Cc:

Description (last modified by sabernhardt)

Warning: file_get_contents([...]/wp-content/plugins/poll-wp/tspoll_json/tsp-themes.json): failed to open stream: HTTP request failed! HTTP/1.0 403 Forbidden in /[...]/wp-content/plugins/poll-wp/includes/class-ts_poll.php on line 242

Dettagli dell'errore
====================
Un errore di E_COMPILE_ERROR è stato causato nella linea 218 del file /[...]/wp-content/plugins/poll-wp/index.php. Messaggio di errore: require_once(): Failed opening required '/[...]/wp-content/plugins/poll-wp/Includes/Total-Soft-Poll-Media.php' (include_path='/[...]/wp-content/plugins/kirki/:/[...]/wp-content/plugins/kirki/core:.:')

Change History (1)

#1 @sabernhardt
2 years ago

  • Description modified (diff)
  • Keywords needs-refresh removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Type changed from feature request to defect (bug)

Hi and welcome to Trac! Please use the support forums for help with individual sites.

A similar report was opened on the TS Poll forum, so the problem is likely related to that plugin:
https://wordpress.org/support/topic/plugin-doesnt-work-since-1-7-0/

If that is not the same problem, you could try using one of these forums:
TS Poll support
Kirki support
Supporto per WordPress

Note: See TracTickets for help on using tickets.