Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#55423 closed defect (bug) (invalid)

Gallery Block Issue

Reported by: papazetis's profile papazetis Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9.2
Component: Gallery Keywords:
Focuses: Cc:

Description

After updating to v5.9.2, the gallery block returns an error on the rest API and doesn't load image sizes. This affects only existing libraries, not ones you create after the update.

https://prnt.sc/RKLUuLJAivIy

Try to select any image within the library and you'll get a rest API error on the console

https://prnt.sc/UOEddnBnX9br
https://prnt.sc/LQnsBIZIQ6Me

Change History (5)

This ticket was mentioned in Slack in #core-editor by costdev. View the logs.


2 years ago

#2 follow-up: @glendaviesnz
2 years ago

I wasn't able to replicate this on a fresh 5.9.2 install.

#3 in reply to: ↑ 2 @papazetis
2 years ago

Replying to glendaviesnz:

I wasn't able to replicate this on a fresh 5.9.2 install.

That happened when I updated Wp from 5.8.4 to 5.9.2
All existing galleries return these errors.

I can't reproduce it either on a fresh install.
I installed 5.8.4, created a gallery and updated wp to 5.9.2

On the website that I have the issue with, I deactivated all plugins and used the default twenty theme and I am still getting these errors.

I'll do some new tests and try to reproduce it.

https://prnt.sc/_DRvgnNHPmok

#4 @papazetis
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

The issue is not related to WordPress.

It seems it's an issue with wp all import cause the images are on gallery blocks but images IDs are not matching the ones on media library

#5 @desrosj
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.