Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#55568 closed defect (bug) (invalid)

design menu - entries missing

Reported by: herrdeh's profile herrdeh Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9.3
Component: Customize Keywords:
Focuses: administration Cc:

Description

This to me looks like a bug:
My cleanly installed WP (no plugins active) is lacking menu entries at the "design" menu:

https://nextcloud.rollentausch.eu/index.php/s/z6CYJ4Kmimar6wd

This is an older install:

https://nextcloud.rollentausch.eu/index.php/s/yJ9SFZCEr8rQxx2

So I'm missing customizer, ḿenus and widgets.
German localisazion, bthw.

Cheers, Wolf

Change History (2)

#1 @herrdeh
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

From the German forum, I learned that this so is not a bug but a feature, called "full site editing". My fault - I beg your pardon.

https://de.wordpress.org/support/topic/menueintraege-unter-design-fehlen-customizer-widgets-menus/#post-126672

Cheers,
Wolf

#2 @desrosj
2 years ago

  • Component changed from General to Customize
  • Focuses administration added
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.