Make WordPress Core

Opened 2 years ago

Closed 22 months ago

#55627 closed defect (bug) (fixed)

Regarding Reload Icon not alignment with the Update Now Text on Mobile View.

Reported by: rajanpanchal2028's profile rajanpanchal2028 Owned by: audrasjb's profile audrasjb
Milestone: 6.1 Priority: normal
Severity: normal Version:
Component: Plugins Keywords: has-patch commit has-screenshots
Focuses: ui Cc:

Description

There is one issue with the Reload Icon On Mobile view when any Plugin Updates Comes. The actual issue is Reload icon is not center-aligned with the Update Now button.

Attachments (6)

Reload-alignment.png (47.5 KB) - added by rajanpanchal2028 2 years ago.
55627.patch (550 bytes) - added by mukesh27 2 years ago.
Capture d’écran 2022-09-29 à 21.39.22.png (127.1 KB) - added by audrasjb 22 months ago.
Before patch on mobile
Capture d’écran 2022-09-29 à 21.41.44.png (124.1 KB) - added by audrasjb 22 months ago.
After patch on mobile
Capture d’écran 2022-09-29 à 21.42.01.png (224.5 KB) - added by audrasjb 22 months ago.
After patch on intermediate screens
Capture d’écran 2022-09-29 à 21.42.15.png (369.5 KB) - added by audrasjb 22 months ago.
After patch on large screens

Download all attachments as: .zip

Change History (13)

#1 @mukesh27
2 years ago

  • Version 5.9.3 deleted

Hi there!

Welcome to the Trac. Thanks for the ticket.

I reproduce the same issue on the mobile screen. Please check attached patch.

@mukesh27
2 years ago

#2 @mukesh27
2 years ago

  • Keywords has-patch added; needs-patch removed

Please add define( 'SCRIPT_DEBUG', true ); in you wp-config.php then test the patch.

#3 @robinwpdeveloper
22 months ago

Thanks @mukesh27
I have tested the patch and found the issue is fixed.

Tested with:
Browser: Chrome
WordPress: 6.1-alpha-53344-src

#4 @mukesh27
22 months ago

  • Milestone changed from Awaiting Review to 6.1

Thanks for the testing. Set milestone to 6.1 for visibility

This ticket was mentioned in Slack in #core by robinwpdeveloper. View the logs.


22 months ago

@audrasjb
22 months ago

Before patch on mobile

@audrasjb
22 months ago

After patch on mobile

@audrasjb
22 months ago

After patch on intermediate screens

@audrasjb
22 months ago

After patch on large screens

#6 @audrasjb
22 months ago

  • Keywords commit has-screenshots added

I tested the patch on small, intermediate and large screen. The patch fixes the issue and doesn't introduce any regression. It's good to go.

#7 @audrasjb
22 months ago

  • Owner set to audrasjb
  • Resolution set to fixed
  • Status changed from new to closed

In 54361:

Plugins: Fix Upgrade icon alignment on mobile in Plugins Install screen.

This changeset ensures the upgrade icon is correctly aligned on small screens, in the Plugins Install screen.

Props rajanpanchal2028, mukesh27, robinwpdeveloper.
Fixes #55627.

Note: See TracTickets for help on using tickets.