Make WordPress Core

Changes between Initial Version and Version 14 of Ticket #55690


Ignore:
Timestamp:
05/17/2022 08:05:56 AM (2 years ago)
Author:
sabernhardt
Comment:

Before we can move forward with this, I think we need to know what the browser's console errors are (use the JavaScript Error Diagnosis guide mentioned in comment:1).

These are legacy widgets showing errors in the block-based editor, not Classic. Possibly related issues include GB33203, #53437 and #53569.

I suspect the problem involves a plugin that needs to be updated (perhaps by the plugin author). To investigate that possibility, you could deactivate all plugins and then reactivate each of them until the errors show again.

Also, the report @costdev shared (on Slack) suggests that the problem might not be with either Ocean Extra or WooCommerce:

  • I installed OceanWP, Ocean Extra and WooCommerce (all required to get the widgets listed in the ticket).
  • With the Classic Widgets plugin activated, I added all of the listed widgets.
  • I deactivated the Classic Widgets plugin and navigated to Appearance > Widgets to get the Widgets Block Editor.
  • No issues.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #55690

    • Property Keywords reporter-feedback added
    • Property Summary changed from 6.0 RC1 to Errors on the Widgets screen in 6.0 RC1
    • Property Component changed from General to Widgets
    • Property Milestone changed from Awaiting Review to 6.0
  • Ticket #55690 – Description

    initial v14  
    11Error when i enter in widgets panel.
    22
     3{{{
    34O bloco "archives" foi afectado por erros e poderá não funcionar correctamente. Consulte as ferramentas para programadores para mais detalhes.
    45
     
    8081
    8182O bloco "categories" foi afectado por erros e poderá não funcionar correctamente. Consulte as ferramentas para programadores para mais detalhes.
     83}}}
     84
     85''Error message, in English, for multiple blocks:''
     86 The "%s" block was affected by errors and may not function properly. Check the developer tools for more details.