Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#55774 closed defect (bug) (reported-upstream)

Text formatting for selected text across blocks reverts when block is clicked

Reported by: eatingrules's profile eatingrules Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Editor Keywords:
Focuses: Cc:

Description

I just installed 6.0 RC3 on a dev site, and tested out the new feature that allows us to select text across multiple blocks at once.

When I select text, and then press CTRL-B to bold it, it all looks bold while it's selected. Once I then click back into either block, the bold disappears in that block.

I also see similar behavior with CTRL-I for italic.

Tested on 6.0 RC3 with the Twenty Twenty-Two Theme, and no active plugins.

Here's a video that I hope is helpful: https://share.nrdp.rs/ApuXBrEq

Change History (3)

#1 follow-up: @costdev
2 years ago

  • Keywords reporter-feedback added

Hi @eatingrules!

As this is an issue in the Block Editor, please open an issue on the Gutenberg repository so the team can investigate further.

When the issue has been opened, please comment with a link so that others reading this ticket can find it more easily and so we can close this ticket as reported-upstream.

Thanks!

#2 in reply to: ↑ 1 @eatingrules
2 years ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @costdev!

Sure thing - I just reported it here: https://github.com/WordPress/gutenberg/issues/41164

(Sorry for posting in the wrong spot -- I was thinking it would be better to post here since this is actually 6.0 RC3 and I'm not using the Gutenberg plugin at all for this.)

Thanks!

#3 @desrosj
2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.