Make WordPress Core

#55871 closed defect (bug) (reported-upstream)

Getting error in Make WordPress Systems comment form(Preview).

Reported by: praful2111's profile praful2111 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When use I click on the preview button of the comment editor then it shows 400 errors on the ajax call

Video link : https://www.awesomescreenshot.com/video/9167098

Change History (5)

#1 in reply to: ↑ description @salihonder
21 months ago

Can you share screenshot of preview requests response in inspect element with me? i can't see an error. Also if you have a editing SS, share it too.

#2 follow-up: @praful2111
21 months ago

Version 0, edited 21 months ago by praful2111 (next)

#3 in reply to: ↑ 2 ; follow-up: @salihonder
21 months ago

Replying to praful2111:

Video link : https://www.awesomescreenshot.com/video/9167098

Getting invalid share link error for this.

#4 in reply to: ↑ 3 @praful2111
21 months ago

Replying to salihonder:

Replying to praful2111:

Video link : https://www.awesomescreenshot.com/video/9167098

Getting invalid share link error for this.

Updated Video Link : https://www.awesomescreenshot.com/video/9167098?key=0811286cb24cafc35b00359b3324448a

#5 @ocean90
21 months ago

  • Component changed from Editor to General
  • Focuses docs administration performance removed
  • Keywords dev-feedback needs-user-docs removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hello @praful2111, thanks for the report. For issues on wordpress.org itself we have a separate issue tracker at https://meta.trac.wordpress.org/.

In this case the issue was already reported in #meta5884 and is now tracked in https://github.com/Automattic/o2/issues/215.

Note: See TracTickets for help on using tickets.