Make WordPress Core

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#55901 closed defect (bug) (duplicate)

Block theme rendering issue

Reported by: jivansoft's profile jivansoft Owned by:
Milestone: Priority: normal
Severity: blocker Version:
Component: Editor Keywords:
Focuses: template Cc:

Description

Hi,

I am from Pagelayer team.

And we have checked and found that in the “wp-includes/template-canvas.php” file, you have called the function “get_the_block_template_html()” above the header that breaks the flow of the calling hooks like (‘get_header, wp_enqueue_scripts, wp_header’).

For example, If we add any “the_content” hook inside the “wp_enqueue_scripts” hook, then the “the_content” hook not working properly.

Please check and try fix the issue ASAP if possible.

Change History (3)

#1 @bhrugesh12
23 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #55902.

#2 @desrosj
23 months ago

  • Milestone Awaiting Review deleted

#3 @desrosj
23 months ago

  • Component changed from General to Editor
  • Keywords changes-requested removed
Note: See TracTickets for help on using tickets.