Make WordPress Core

Opened 2 years ago

Last modified 2 years ago

#56014 reopened defect (bug)

Twenty Twenty Two: Alignment issue in front end of image block

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots has-patch
Focuses: Cc:

Description

When we add an image block to any page and post. And if you do the alignment of that image to the left or right, then the design of the page is deteriorating due to that image on the front end side.

Video Link => https://share.cleanshot.com/IrX3V1UiFx6ICwzoULqU

Attachments (3)

CleanShot 2022-06-20 at 15.51.15@2x.png (4.8 MB) - added by aezazshekh 2 years ago.
Screenshot of Issue
56014.diff (496 bytes) - added by aezazshekh 2 years ago.
added patch
CleanShot 2022-06-20 at 16.15.30@2x.png (1.6 MB) - added by aezazshekh 2 years ago.
After adding the patch now the page design looks like this

Change History (8)

@aezazshekh
2 years ago

Screenshot of Issue

@aezazshekh
2 years ago

added patch

#1 @aezazshekh
2 years ago

  • Keywords has-patch added; needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

@aezazshekh
2 years ago

After adding the patch now the page design looks like this

#2 @aezazshekh
2 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#3 @audrasjb
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Hello and thank you for opening this ticket and for providing a patch!

It looks like a duplicate of #56012.
Could you please add your patch on this ticket?

Thank you!

Last edited 2 years ago by audrasjb (previous) (diff)

#4 @aezazshekh
2 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Hello @audrasjb

I think both are different issues. In this ticket, when we left or right the alignment of the image, the text of the footer comes near the image. Because of this, the design of the page is deteriorating.

Please share your thoughts on this.

Thanks

#5 @desrosj
2 years ago

  • Milestone set to Awaiting Review
Note: See TracTickets for help on using tickets.