Make WordPress Core

Opened 2 years ago

Closed 21 months ago

#56026 closed defect (bug) (reported-upstream)

Twenty Twenty Two: Pullquote block: Font change not properly displayed

Reported by: nithins53's profile nithins53 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Bundled Theme Keywords: has-patch
Focuses: css Cc:

Description

In the Twenty Twenty Two theme, when we change the size of the text in the pullquote block, it is not properly displayed in the editor.

Steps to replicate:
1.Activate twenty twenty two theme

  1. Insert pullquote block
  2. Insert text and change font size

For more information, screen recording link is attached below.

https://www.loom.com/share/a1c88a8de95440a89cf8cfb53239643b

Thank You.

Attachments (1)

56026.diff (465 bytes) - added by devtanbir 2 years ago.
after applying this solution the issue is resolved.

Download all attachments as: .zip

Change History (14)

#1 @nithins53
2 years ago

  • Component changed from General to Bundled Theme

@devtanbir
2 years ago

after applying this solution the issue is resolved.

#2 @nithins53
2 years ago

  • Version set to 6.0

#3 follow-up: @nithins53
2 years ago

@devtanbir Thank you for the patch it works. Have you tested it on any other WordPress version?

#4 @nithins53
2 years ago

  • Keywords has-patch added

#5 in reply to: ↑ 3 ; follow-up: @devtanbir
2 years ago

@nithins53, I tested in version 6.0

#6 in reply to: ↑ 5 ; follow-up: @nithins53
2 years ago

Replying to devtanbir:

@nithins53, I tested in version 6.0

Can you also test in on version 5.9 and report? I will also report after testing.

#7 in reply to: ↑ 6 ; follow-up: @devtanbir
2 years ago

Replying to nithins53:

Replying to devtanbir:

@nithins53, I tested in version 6.0

Can you also test in on version 5.9 and report? I will also report after testing.

Again, I tested in version 5.9. Its works properly.

#8 in reply to: ↑ 7 @nithins53
2 years ago

Replying to devtanbir:

Replying to nithins53:

Replying to devtanbir:

@nithins53, I tested in version 6.0

Can you also test in on version 5.9 and report? I will also report after testing.

Again, I tested in version 5.9. Its works properly.

Yes, Works fine. Thank You.

This ticket was mentioned in Slack in #core by nithins53. View the logs.


2 years ago

#10 @SergeyBiryukov
2 years ago

  • Milestone changed from Awaiting Review to 6.1
  • Summary changed from Twenty Twenty Two:Pullquote block: Font change not properly displayed to Twenty Twenty Two: Pullquote block: Font change not properly displayed

#11 @nithins53
22 months ago

@SergeyBiryukov ON 6.1 beta 1 the font change is correctly reflected without the patch. But the issue still persists on 6.0.

UPDATE: The issue is still there. Tested it again

Last edited 22 months ago by nithins53 (previous) (diff)

#12 @sabernhardt
22 months ago

  • Focuses css added

Related: GB42246, possibly fixed by GB43195

The paragraph font size of 1.75em (or 1.25em when aligned left or right) is removed from the Pullquote block styles now.

I tried each font preset (Small, Medium, Large and Extra Large) plus some custom font sizes in WordPress 6.1 beta 2. The editor font size matched the front.

#13 @audrasjb
21 months ago

  • Milestone 6.1 deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Since it appears it was fixed upstream on Gutenberg's side during the beta cycle, let's close this as reported-upstream. If the issue reappears after RC1 is released, please reopen the ticket :)

Note: See TracTickets for help on using tickets.