Make WordPress Core

Opened 22 months ago

Closed 12 months ago

Last modified 3 months ago

#56077 closed defect (bug) (worksforme)

Link box partially hidden

Reported by: nicolalucas's profile nicolalucas Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

When trying to add a link to the left or bottom of the screen, the box to select the link is hidden by other parts of the editor

https://surfaceimpression.digital/wp-content/uploads/2022/06/Screenshot-2022-06-27-at-13.35.17.png

Attachments (1)

unable.png (18.6 KB) - added by Presskopp 20 months ago.

Download all attachments as: .zip

Change History (5)

@Presskopp
20 months ago

#1 @Presskopp
20 months ago

Hi, are you still able to (re)produce this and if so, can you please provide steps to do so, as I'm unable to reproduce. Can it be that this has been patched in the meantime?

#2 @Presskopp
20 months ago

  • Keywords reporter-feedback added

#3 @Presskopp
12 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

#4 @swissspidy
3 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.