Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#56121 closed defect (bug) (reported-upstream)

Twenty Twenty Two: Button width issue occurs on front end side

Reported by: multidots1896's profile multidots1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Twenty Twenty Two theme Post comments form block having button width issue occur on front end side.

Steps to replicate:
1: Twenty Twenty Two
2: Add Post comments form block
3: Publish post and check the form on front side.

Url:https://share.cleanshot.com/tyTa7KXtWEzZnHyD7P1S

Attachments (1)

56121.patch (4.5 KB) - added by multidots1896 5 months ago.
added patch

Download all attachments as: .zip

Change History (7)

@multidots1896
5 months ago

added patch

#1 @SergeyBiryukov
5 months ago

  • Summary changed from In Twenty Twenty Two theme button issue occur on front end side to Twenty Twenty Two: Button width issue occurs on front end side

#2 follow-up: @costdev
5 months ago

  • Keywords reporter-feedback added

@multidots1896 Does this only occur in Twenty Twenty-Two, or in all block themes?

If the issue is only in Twenty Twenty-Two, then this change should likely be made directly in Twenty Twenty-Two.

If the issue is with the Post Comments Form block in general, I think this change is needed on the Gutenberg side, in this file.

#3 in reply to: ↑ 2 @multidots1896
5 months ago

Hi @costdev
I have generate pull request on gutenberg repository here i have added link of my pull request
https://github.com/WordPress/gutenberg/pull/42179.

#4 follow-up: @costdev
5 months ago

Hi @multidots1896, thanks!

Can you also create a new issue on the Gutenberg repository with a description of the problem and commemt here with a link to the issue? This will keep the issue and its solution in one place, and we can then close this Trac ticket as reported-upstream.

Last edited 5 months ago by costdev (previous) (diff)

#5 in reply to: ↑ 4 @multidots1896
5 months ago

Hi @costdev
I have this issue on gutenberg repo and here is link https://github.com/WordPress/gutenberg/issues/42184

Thanks

#6 @costdev
5 months ago

  • Keywords has-patch reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from assigned to closed

Thanks @multidots1896!

I'll close this ticket as reported-upstream so that folks can focus the discussion/solution on the issue linked above.

Note: See TracTickets for help on using tickets.