Make WordPress Core

#56169 closed defect (bug) (duplicate)

Twenty Twenty-Two: full site editing header menu navigation color issue.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Bundled Theme Keywords: has-patch has-screenshots needs-testing
Focuses: css Cc:

Description

Steps to reproduce :-
USe Twenty Twenty two theme.
After activating the theme use customiser.
Then click on the menu navigation of header the submenu is not visible proper.

Attachments (3)

CleanShot 2022-07-07 at 19.29.37.jpeg (156.5 KB) - added by nidhidhandhukiya 15 months ago.
I have attached screenshot for better understanding.
56169.patch (86.1 KB) - added by nidhidhandhukiya 15 months ago.
56169.1.patch (86.0 KB) - added by multidots1896 15 months ago.
added patch

Download all attachments as: .zip

Change History (6)

@nidhidhandhukiya
15 months ago

I have attached screenshot for better understanding.

#1 @nidhidhandhukiya
15 months ago

  • Keywords has-patch has-screenshots needs-testing added

@multidots1896
15 months ago

added patch

#2 @ironprogrammer
15 months ago

  • Summary changed from Twenty Twenty two full site editing header menu navigation color issue. to Twenty Twenty-Two: full site editing header menu navigation color issue.

#3 @costdev
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

@nidhidhandhukiya thanks for opening this ticket!

This appears to be a duplicate of #55697. Let's continue the discussion there and I'll close this ticket as a duplicate.

Note: See TracTickets for help on using tickets.