WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#5617 closed defect (bug) (fixed)

More liberal kses.php arrays

Reported by: lloydbudd Owned by:
Milestone: 2.5 Priority: normal
Severity: normal Version: 2.5
Component: General Keywords: has-patch
Focuses: Cc:
PR Number:

Description

In my continued quest to reduce the stigma that WordPress has a lousy editor, kses.php should be updated to the latest in style, but no less secure

Attachments (1)

5617.diff (9.7 KB) - added by lloydbudd 12 years ago.

Download all attachments as: .zip

Change History (2)

@lloydbudd
12 years ago

#1 @ryan
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [6617]) Allow more tags in kses. Props lloydbudd. fixes #5617

Note: See TracTickets for help on using tickets.