Make WordPress Core

Opened 2 years ago

Closed 3 months ago

#56202 closed defect (bug) (worksforme)

Twenty Twenty-One: Error when displaying the columns on the phone

Reported by: josefigueroa92's profile josefigueroa92 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Bundled Theme Keywords: reporter-feedback close
Focuses: css Cc:

Description

Hi,

I Have found a problem in my websites. I have been using the basic twenty twenty-one theme, it is up to date as well as the wp version and all my plugins.

The columns dont seem to be vizualized properly in phones, even when I tick the box (stack on phones)

I have fix it for my self doing a ccs personalization with this, but stil seem to me correct to fix the problem, no to have to use extra css.

.wp-block-columns {

display: flex;
margin-bottom: 1.75em;
box-sizing: border-box;
flex-wrap: wrap!important;
align-items: normal!important;

}

Unfortunately I dont know coding but maybe some oen from the colaborator could check this.

Ill leave some pictures so you know what I mean:

https://freeimage.host/i/w1EQp9
https://freeimage.host/i/w1EtIe
https://freeimage.host/i/w1EbLb

Change History (3)

#1 @markparnell
2 years ago

  • Component changed from General to Bundled Theme
  • Keywords reporter-feedback added
  • Severity changed from major to normal
  • Summary changed from Error when displaying the columns on the phone with theme wp 2021 to Twenty Twenty-One: Error when displaying the columns on the phone

Hi @josefigueroa92, thanks for the report!

I've not been able to reproduce this in Twenty Twenty-One myself, which suggests that perhaps there is something else on your site that is causing the columns not to stack on mobile. Are you able to test it on a clean install without your plugins and any custom CSS you may have added?

#2 @karmatosed
3 months ago

  • Keywords close added; needs-patch removed

Like @markparnell I am unable to reproduce this today on my install, now it also could be that time has moved on and a fix has happened in another area also resolved this. That said, if you can confirm @josefigueroa92 should you still find an issue your steps and be sure to help with some further information to guide us on reproducing.

For now, I am going to recommend closing with the keyword. Thank you everyone for the collaboration.

#3 @karmatosed
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I am going to close this as looks like we don't have any further steps for now on reproducing, thank you everyone.

Note: See TracTickets for help on using tickets.