Make WordPress Core

Opened 20 months ago

Closed 6 months ago

#56363 closed defect (bug) (duplicate)

Generate Password Button in 'Add New User' of Users section is not working on Initial click

Reported by: sruthi89's profile sruthi89 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Users Keywords: needs-patch has-screenshots
Focuses: javascript, administration Cc:

Description

A string/password is not updated in the input box on the first click of the 'Generate Password' button in 'Add New User' form.To find out the issue please follow the below steps.

1)Select Add New User from the Users section.
2)Click on Generate Password button, generated string/password is not updated in the input box.
3)On the remaining clicks generated string/password gets updated in the input box.

https://www.loom.com/share/8ae92271cfd341aeafbed150ffb2a9f9

Change History (3)

#1 @adhun
20 months ago

  • Focuses javascript administration added
  • Keywords needs-patch has-screenshots added

#2 @juhise
20 months ago

Hi @sruthi89

Thanks for reporting this issue and the detailed steps. I could reproduce the issue with the exact steps. It just doesn't generate the new password on the first click.

Test Report

Env

  • WordPress 6.0
  • Chrome 104.0.5112.101
  • MacOS Monterey 12.5
  • Theme: Twenty Twenty Two
  • Gutenberg Editor

Steps to test

1)Select Add New User from the Users section.
2)Click on Generate Password button, generated string/password is not updated in the input box.
3)On the remaining clicks generated string/password gets updated in the input box.

Screencast:
https://watch.screencastify.com/v/n6wh7lksZlcZZpP4CHOD

Last edited 20 months ago by juhise (previous) (diff)

#3 @joedolson
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52256

Note: See TracTickets for help on using tickets.