Make WordPress Core

Opened 20 months ago

Closed 3 weeks ago

#56377 closed defect (bug) (duplicate)

Twenty Twenty: List block padding issue in editor side

Reported by: kajalgohel's profile kajalgohel Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Bundled Theme Keywords: has-patch
Focuses: css Cc:

Description

In Twenty Twenty Theme, when we add List block in editor side and choose background color for that block, We can see that there is padding issue in editor side but it is working properly in front side.

Steps to replicate:
1: Activate the Twenty Twenty Theme
2: Add List block
3: Enter some data
4: Choose background color
5: View the page/post at editor side
6: Save page/post
7: View the page/post at front side

For better understanding I provide video attachment link.
Video link: https://share.cleanshot.com/CQi6mSZyUStOWdHl9bzy

Thanks

Attachments (1)

#56377.patch (617 bytes) - added by kajalgohel 20 months ago.

Download all attachments as: .zip

Change History (4)

@kajalgohel
20 months ago

#1 @kajalgohel
20 months ago

  • Keywords has-patch added; needs-patch removed

#2 @sabernhardt
20 months ago

  • Focuses css added

Related: #56083 also involves list blocks with a background (color).

#3 @sabernhardt
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #56083.

Thanks for adding the patch to the discussion on ticket:56083. I'll close this now.

Note: See TracTickets for help on using tickets.