Make WordPress Core

#56436 closed defect (bug) (duplicate)

My site was hacked TDSUGGESAUTHOR.COM AND TEDDSUGGESAUTHOR.COM

Reported by: jesusandme's profile JesusandMe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I have spent more than 5 hours trying to resolve this. I am an author of Biblical fiction. Go to the sites - they are for tarot cards - how did that happen. They are not safe - they are not supported protocol there's no common ssl protocol versio or ciphor suite.

GO TO TH SITE AND DO SOMETHING CONSTRUCTIVE INSTEAD OF DRINVING A 76 YEAR OLD GUY WHO JUST LOST HIS WIFE CRAZY BY SENDING HIM IN CIRCLES.

LOOK AT THE SITES I cannot answer any of these questions. close these these accts. Leave on the Jesus and Me site.

Change History (2)

#1 @JesusandMe
22 months ago

It's NOT 5 hours - it's closer to 10 ! All you have to do is look at the followingto sites that use my name I AM TED SUGGES AND I'm an author -tdsuggesauthor.com and teddsuggesauthor.com Look at them!

I write Biblical fiction about the life of Christ

Those sites go to tarot cards and have NOTHING TO DO WITH ME YET THEY BOTH USE MY NAME.

GO TO THEM SEE FOR YOURSELF SOLVE THE PROBLEM

#2 @dd32
22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @JesusandMe,

I apologise for the run-around you're getting here, while I understand the confusion and frustration you're experiencing, and really don't want to further it, we are unable to help you here.

WordPress, the software that powers your website (and many others), is software made available by us for free-use by anyone around the world. It's installed on your web hosting, and managed by you and your web host (who you pay to host it).

We do not have control over ANY WordPress-powered website, access to them, or the ability to change anything about a site that uses WordPress.

In order to resolve this, YOU need to do one of the following:

  1. Contact the company which you host your website through, you can find this through who you have previously paid for your online presence. Please note: If this was through WordPress.COM they are different to us here at WordPress.ORG.
  2. Determine who is operating / hosting the sites, and contact them directly. You can use tools such as https://www.whoishostingthis.com/ and https://lookup.icann.org for determining this.

Please note: If you did not purchase these domains yourself, and your complaint is that they are using your name, we are unable to help you here as well. We suggest contacting the webhost (see above) that the site is hosted with, to determine if it's against their terms-of-service.

I'm marking this ticket as a duplicate of your previous ticket (#56432), but please note you can respond still if required - but that in doing so, we will still be unable to help you further.

Note: See TracTickets for help on using tickets.