Make WordPress Core

Opened 19 months ago

Closed 12 days ago

#56591 closed defect (bug) (worksforme)

Twenty Twenty-Two: Error when decoding a JSON file at path

Reported by: themerevel's profile themerevel Owned by:
Milestone: Priority: normal
Severity: major Version: 6.0.2
Component: Bundled Theme Keywords: close
Focuses: Cc:

Description

Getting some errors on a newly installed wordpress 6.0.2

Notice: Error when decoding a JSON file at path /var/www/html/wp-content/themes/twentytwentytwo/styles/._blue.json: Control character error, possibly incorrectly encoded in /var/www/html/wp-includes/functions.php on line 4548

Notice: Error when decoding a JSON file at path /var/www/html/wp-content/themes/twentytwentytwo/styles/._pink.json: Control character error, possibly incorrectly encoded in /var/www/html/wp-includes/functions.php on line 4548

Notice: Error when decoding a JSON file at path /var/www/html/wp-content/themes/twentytwentytwo/styles/._swiss.json: Control character error, possibly incorrectly encoded in /var/www/html/wp-includes/functions.php on line 4548

Attachments (1)

Screen Shot 2022-09-16 at 7.22.48 PM.png (219.0 KB) - added by themerevel 19 months ago.

Download all attachments as: .zip

Change History (6)

#1 @themerevel
19 months ago

  • Component changed from General to Themes
  • Severity changed from normal to major
  • Summary changed from Error when decoding a JSON file at path to Twenty Twenty-Two: Error when decoding a JSON file at path

#2 @themerevel
19 months ago

this is a strange one, its only showing up on my macOS 12.6 when I install with ddev

also, duplicate templates in editor display with ._

Last edited 19 months ago by themerevel (previous) (diff)

#3 @SergeyBiryukov
7 months ago

  • Component changed from Themes to Bundled Theme

#4 @karmatosed
2 weeks ago

  • Keywords close added

@themerevel are you still getting this issue because I am unsure how to recreate and it seems a very particular situation / setup. Based on that I would recommend closing, as no other reports have happened. However, if we have some steps I am happy to reproduce or look at following - I am unable to at this point without steps.

#5 @karmatosed
12 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Let's close this for now as we can always open a new ticket or move to a different status if more information comes to light.

Note: See TracTickets for help on using tickets.