Make WordPress Core

Opened 20 months ago

Closed 5 months ago

#56708 closed defect (bug) (invalid)

Fatal Error but no email

Reported by: e96707's profile e96707 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I can't log in and it said "Fatal Error" but I don't receive email telling me "recovery mode". Please send me the email. I can't access my website. My website is
https://annadamsart.com
Thank you.

Change History (2)

#1 @e96707
5 months ago

The same thing happened again.
I can't log in and it said "Fatal Error" but I don't receive email telling me "recovery mode". Please send me the email. I can't access my website. My website is
https://annadamsart.com
Thank you.

#2 @sabernhardt
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi and welcome to WordPress Core Trac!

Sorry to hear about your site troubles. In the future, the support forum is the most appropriate place to get help with individual sites.

For your situation today, if you can access the files either via SFTP or with a File Manager within your hosting account, you could try this:

  1. Rename the gutenberg directory (find it under wp-content and then plugins).
  2. Visit your site so the plugin automatically deactivates.
  3. Log in to your WordPress site.
  4. Update the Gutenberg plugin before reactivating it. (If you do not want or need it anymore, you could delete it. The same plugin may have caused your earlier fatal error.)

I'll close the ticket as 'invalid' because the problem is not a Core bug.

Note: See TracTickets for help on using tickets.