Make WordPress Core

Opened 8 years ago

Closed 3 years ago

Last modified 3 years ago

#5670 closed defect (bug) (duplicate)

Tags without alphanumeric characters

Reported by: ssqsabre Owned by: ryan
Milestone: Priority: normal
Severity: normal Version: 2.3.2
Component: Taxonomy Keywords: gsoc has-patch needs-testing
Focuses: Cc:


In Wordpress 2.3.x i use tags without any alphanumeric charakters (e.g. {...} ). This tgs are shown in the URI with its ID (?tag=343 or /tag/343), that's ok

Each time I publish a new post using this tag Wordpress creates a new slug (e.g. ?tag=349, ?tag=353,...) for the same tag, so there are dozens of {...}-tags in the tagarchive with only one linked post to each.

Attachments (1)

5670.diff (418 bytes) - added by wojtek.szkutnik 5 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 @ssqsabre8 years ago

  • Summary changed from Tags without alphanumeric charakters to Tags without alphanumeric characters

comment:2 @ssqsabre7 years ago

In the meanwhile there are hundreds of unused "..."-slugs in the database. Maybe the auto-saving of articles creates new slugs too.

comment:3 @Denis-de-Bernardy6 years ago

  • Component changed from General to Taxonomy
  • Owner changed from anonymous to ryan

comment:4 @ryan6 years ago

  • Milestone changed from 2.9 to Future Release

comment:5 @kevinB5 years ago

  • Cc kevinB added

@wojtek.szkutnik5 years ago

comment:6 @wojtek.szkutnik5 years ago

  • Cc wojtek.szkutnik@… added
  • Keywords gsoc has-patch needs-testing added

comment:7 @wojtek.szkutnik5 years ago

This should work.

comment:8 @wonderboymusic3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
Version 0, edited 3 years ago by wonderboymusic (next)

comment:9 @SergeyBiryukov3 years ago

  • Keywords tags removed
  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.