Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#56716 closed defect (bug) (worksforme)

Spotify block don't work on fresh install of 6.0.2

Reported by: kgmservizi's profile kgmservizi Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0.2
Component: Embeds Keywords: dev-feedback
Focuses: Cc:

Description

Hi, I've tried on a fresh install of WP 6.0.2, Spotify block fail to embed link.

Regards

Change History (5)

#1 follow-up: @sajjad67
19 months ago

Hello @kgmservizi You are more than welcome to the Core Trac! Would you be able to provide any instructions for us to reproduce the issue you are having?

#2 in reply to: ↑ 1 @kgmservizi
19 months ago

Replying to sajjad67:

Hello @kgmservizi You are more than welcome to the Core Trac! Would you be able to provide any instructions for us to reproduce the issue you are having?

Hello @sajjad67, thanks for your reply.

You need only to install a fresh WP 6.0.2, add new post, paste a link from Spotify (ex. https://open.spotify.com/episode/3kO0Z5JARajMJ0qMwIuhKj?si=317212703f5646df) and you can see that can't embed it. If you have also Spotify Block in old posts, when you edit them you can see the same error.

Regards

#3 follow-up: @sajjad67
19 months ago

  • Keywords dev-feedback added
  • Resolution set to worksforme
  • Status changed from new to closed

@kgmservizi https://prnt.sc/7MmW4-i0UOgx check out this. FYI https://open.spotify.com/episode/3kO0Z5JARajMJ0qMwIuhKj this url doesn't exists! Open your url in a tab, it shows 404, not found! Which means, it doesn't exists! And for your testing, i am providing a url https://open.spotify.com/playlist/37i9dQZF1DX5Ejj0EkURtP try this! Or check out https://open.spotify.com/ to get any playlist or episode or song, and embed it in your site!!

#4 in reply to: ↑ 3 @kgmservizi
19 months ago

Replying to sajjad67:

@kgmservizi https://prnt.sc/7MmW4-i0UOgx check out this. FYI https://open.spotify.com/episode/3kO0Z5JARajMJ0qMwIuhKj this url doesn't exists! Open your url in a tab, it shows 404, not found! Which means, it doesn't exists! And for your testing, i am providing a url https://open.spotify.com/playlist/37i9dQZF1DX5Ejj0EkURtP try this! Or check out https://open.spotify.com/ to get any playlist or episode or song, and embed it in your site!!

@sajjad67 in Italy my link work it is a podcast -> https://prnt.sc/_MaiZYyx8adb

I think the problem is only with podcasts because I've tried with another one and don't work (before was good because I used for more than one year and now also old block are broken).

Try Ted Podcast (maybe my podcast don't work worldwide) https://open.spotify.com/episode/3QsveAl8G8vjSV8w8QVe16

Best regards

#5 @desrosj
19 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.