Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#56735 closed defect (bug) (duplicate)

passing `null` as third argument for `load_script_textdomain()` causes deprecated notice in admin

Reported by: shailesh5180's profile shailesh5180 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: administration Cc:

Description

load_script_textdomain's third parameter($path)'s default null which generates a deprecated warning when untrailingslashit is called on Admin Screen area

Change History (2)

#1 @swissspidy
19 months ago

  • Component changed from General to I18N
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #55967.

This has been fixed in [54349] already

#2 @desrosj
19 months ago

  • Focuses administration added
  • Summary changed from issue to passing `null` as third argument for `load_script_textdomain()` causes deprecated notice in admin
Note: See TracTickets for help on using tickets.