Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#56739 closed defect (bug) (invalid)

Deprecated: stripos(): Passing null to parameter #1 ($haystack) of type string is deprecated

Reported by: imadarshakshat's profile imadarshakshat Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Script Loader Keywords: php81
Focuses: Cc:

Description

Deprecated: stripos(): Passing null to parameter #1 ($haystack) of type string is deprecated in D:\xampp\htdocs\wp\wp-includes\functions.wp-styles.php on line 90
Steps to Reproduce:
1) Install WordPress 6.1 beta3.
2) Visit Admin Dashboard

Change History (3)

#1 @imadarshakshat
19 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#2 @imadarshakshat
19 months ago

The issue was due to CoBlocks plugin by GoDaddy.

#3 @SergeyBiryukov
19 months ago

  • Component changed from Formatting to Script Loader
  • Keywords php81 added
  • Milestone Awaiting Review deleted

Thanks for the follow-up!

The deprecation notice comes from the wp_add_inline_style() function, so Script Loader seems to be a more appropriate component here.

Note: See TracTickets for help on using tickets.