Make WordPress Core

#56760 closed defect (bug) (invalid)

Smart Crawl Plugin making posts show vertical text

Reported by: raklinger's profile raklinger Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: General Keywords:
Focuses: Cc:

Description

I was having an issue of pages and events showing vertically, as described in the post: https://wordpress.org/support/topic/dashboard-post-titles-are-vertical-how-do-i-fix-it/

I troubleshot and found that our plugin SmartCrawl was the reason this error was occurring, after disabling the plugin the issue fixed itself. I am using WordPress in a Chrome Browser on a Mac and our site is up to date.

Change History (1)

#1 @desrosj
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @raklinger,

Welcome to Trac.

It seems that you've troubleshooted and determined that a plugin is responsible for the undeesired functionality. I'm not sure what change can be made to WordPress to prevent this. I suggest reporting this to the plugin developers.

If you feel this is in error, please reopen with detailed instructions to reproduce the problem with a fresh install of WordPress running a default theme, and no plugins active.

I'm going to close this out as there doesn't seem to be any actions that can be taken here. The resolution will be invalid, but only because that's the default resolution in this Trac instance.

Note: See TracTickets for help on using tickets.