Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#56888 closed defect (bug) (duplicate)

Thumbnails images stretched after 6.0.3 update

Reported by: ivanjeronimo's profile ivanjeronimo Owned by:
Milestone: Priority: normal
Severity: minor Version: 6.0.3
Component: Post Thumbnails Keywords:
Focuses: Cc:

Description

I'm using a thumbnail loop block to show blog posts on the homepage of my blog.

After the 6.0.3 update, the images got stretched (disproportionately scaled to fit the thumbnail dimensions instead of cropping).

This only happens in publication mode. Images are normal when editing.

Homepage at:
https://ivanjeronimo.com.br/

Change History (3)

#1 @joyously
19 months ago

I think this problem is already being tracked in #56855.

#2 @ivanjeronimo
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #56855.

#3 @SergeyBiryukov
19 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.