Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#56890 closed defect (bug) (duplicate)

Post Featured Image always using Fill scaling.

Reported by: seriouslysenpai's profile seriouslysenpai Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0.3
Component: Media Keywords:
Focuses: Cc:

Description

Since being updated to 6.0.3, my Post Featured Image block is not using the correct Scale option. It is meant to be using Cover but it is displaying as Fill. Setting it to Cover or Contain makes no difference, it will always use Fill.

The bug does not appear while editing the site with Gutenberg editor but does when viewing a site. It is not from CSS or plugins, I have disabled all of that. It also happens on all FSE themes that I have tried, not just Twenty-Twenty-Two. Firefox and Chrome on Windows Desktop tested.

I installed two new fresh instances of WordPress for further trial. One 6.0.3 and one 5.9.5, which was the latest old version provided for me by my host. The 5.9.5 does not have this issue and given I had not noticed this until today and that my site was on 6.0.2 until a few days ago, I'm going to say this is something recent.

Change History (2)

#1 @seriouslysenpai
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #56855.

#2 @SergeyBiryukov
19 months ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.