Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#56957 closed defect (bug) (duplicate)

Gutenberg Block Editor not working correctly

Reported by: starboard1's profile starboard1 Owned by:
Milestone: Priority: normal
Severity: major Version: 6.1
Component: Editor Keywords:
Focuses: Cc:

Description

It won't allow you to add a new block (the plus sign doesn't appear) unless you press enter a few times and then the plus button appears. It also won't allow you to add new blocks between other blocks.

Change History (3)

#1 follow-up: @joyously
19 months ago

duplicate of #56955 ?

#2 in reply to: ↑ 1 @starboard1
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Yeah this is the same issue I'm seeing

Replying to joyously:

duplicate of #56955 ?

#3 @desrosj
19 months ago

  • Component changed from Posts, Post Types to Editor
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.