Make WordPress Core

Opened 18 months ago

Closed 17 months ago

Last modified 17 months ago

#56972 closed defect (bug) (duplicate)

Twenty Twenty Three: Table block Default Style not reflected on frontend

Reported by: nithins53's profile nithins53 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

On version 6.1, when we add a table block and apply the default style, it is only shown on the editor and not on the front end.

Steps to replicate:

  1. Activate Twenty Twenty Three theme
  2. Insert table block
  3. Add content and apply the default style
  4. View on the front end

Adding screen recording link below:

https://www.loom.com/share/558414f6a5824015989c3908f2a4f0f3

Change History (3)

#1 @mikachan
18 months ago

Thanks for reporting! This is a very similar issue to this ticket: https://core.trac.wordpress.org/ticket/56818

There's a potential fix upstream in this PR: https://github.com/WordPress/gutenberg/pull/45069

#2 @nithins53
17 months ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

#3 @desrosj
17 months ago

  • Milestone Awaiting Review deleted
  • Resolution changed from reported-upstream to duplicate

Duplicate of #56818.

Note: See TracTickets for help on using tickets.