Make WordPress Core

#56986 closed defect (bug) (duplicate)

menu-item-has-children

Reported by: outrankjames's profile outrankjames Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:

Description

The latest WordPress version seems to lose the class "menu-item-has-children" when a nav item has sub-children.

Noticed a couple broken themes that utilise this function to style the sub-sub-child navigation elements.

Change History (1)

#1 @hellofromTonya
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @outrankjames,

Welcome to WordPress Core Trac! Thank you for reporting this issue.

The issue is known and being tracked in #56946. It's currently milestoned for WP 6.1.1.

To keep discussions, testing, and fixes centralized in one place, I've close this ticket as a duplicate.

I invite you to contribute in #56946. Any additional information you can provide is helpful and appreciated.

Thanks again

Note: See TracTickets for help on using tickets.