Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#57028 closed defect (bug) (duplicate)

Non secure links needs to be replaced with the https for gnu public license link

Reported by: hiren1094's profile hiren1094 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: performance, coding-standards Cc:

Description

I came across the file where one non-secure link for GNU Public License was added even if the secure links are active on the web.

Attachments (1)

57028.patch (491 bytes) - added by hiren1094 21 months ago.
Patch added

Download all attachments as: .zip

Change History (5)

@hiren1094
21 months ago

Patch added

#1 @hiren1094
21 months ago

  • Keywords has-patch added; needs-patch removed

#2 @mukesh27
21 months ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 6.2

Hi, Thanks for the ticket and patch!

57028.patch LGTM.

Mark as commit

#3 @audrasjb
21 months ago

  • Keywords has-patch commit removed
  • Milestone 6.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Please add your patch to the previous similar ticket (#57017) to avoid too much duplicate tickets about the same change.

Note: See TracTickets for help on using tickets.