Make WordPress Core

#57037 closed defect (bug) (worksforme)

Cannot enter blocks within text

Reported by: mikelev's profile MikeLev Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: Editor Keywords: move-to-github reporter-feedback close
Focuses: accessibility Cc:

Description

I place 4 paragraphs in my template. I then want to add a block between paragraphs. No "plus" icon appears as it has in all past releases. Very frustrating!! Cannot add a block, ie. "More" or any new block item. There are plus icons showing when the new empty page opens and a plus icon at the bottom of the page but no icons between paragraphs. Please fix VERY quickly. Thanks. Mike

Change History (8)

#1 @sabernhardt
16 months ago

  • Component changed from General to Editor
  • Focuses accessibility added
  • Keywords move-to-github added

Hi and thanks for the report!

Could you open an issue about this on the Gutenberg GitHub Repository?
https://github.com/WordPress/gutenberg/issues/new/choose

The blue plus sign inserter seems fine for me when using a mouse. But you might have troubles with the black inserter that appeared when navigating by keyboard.

This ticket was mentioned in Slack in #accessibility by sabernhardt. View the logs.


16 months ago

#3 @JeffPaul
16 months ago

@MikeLev if you're able to share details on your operating system, browser, WordPress / Gutenberg / theme / plugin versions so we can try to replicate that would be great. Assuming this can be replicated, then we would want to open an issue in the Gutenberg repository on GitHub as that's likely where the issue exists and would need to be resolved.

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


15 months ago

#5 @ryokuhi
15 months ago

  • Keywords reporter-feedback added

Hello again, @MikeLev!

We haven't heard back from you since when you opened the ticket. As already reported by @JeffPaul, without details about the operating system, browser, version number of WordPress and Gutenberg, and active themes and plugins, it's really difficult to find out what is the problem you are facing.

Also, you added the accessibility focus to the ticket, which means that the bug you found affects people with disabilities in particular: is that the case? Do you face the issue when a specific assistive technology is active?

If you can provide us such pieces of information, and you don't feel like reporting the issue in the Gutenberg repository, we can do it for you, but only if we have details on how to reproduce the issue.

In case we don't hear back from you, we'll mark this ticket as irreproducible, and close it. It can, of course, be opened again at any time, if needed.

#6 @JeffPaul
15 months ago

  • Keywords close added

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


15 months ago

#8 @ryokuhi
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No movement since last week, closing for now.

Note: See TracTickets for help on using tickets.