Make WordPress Core

Opened 17 months ago

Last modified 17 months ago

#57061 new defect (bug)

social-icons block not working

Reported by: mariamorais's profile mariamorais Owned by:
Milestone: Awaiting Review Priority: normal
Severity: major Version: 6.1
Component: Editor Keywords:
Focuses: Cc:

Description

Hi, I had social-icons(links) in several places in my website but now all disappeared.
I tried to add them again but after you ass social-icons block it does nothing but shows the block editor as expected but can~t add it to the page

Change History (2)

This ticket was mentioned in Slack in #core-test by ironprogrammer. View the logs.


17 months ago

#2 @ironprogrammer
17 months ago

  • Component changed from Widgets to Editor

Thank you for the report, @mariamorais, and welcome to WordPress Core Trac!

This issue seems like it might be a block migration issue, and should be reported in Gutenberg Issues, where the folks there can take a closer look.

When reporting the issue over there, please be sure to:

  • include the previous version of WP (or Gutenberg) used on your site
  • reference this ticket URL as a cross-reference: https://core.trac.wordpress.org/ticket/57061
  • and please post a comment here that includes the URL to the Gutenberg Issue

While waiting for resolution, I might suggest you check out the support forums for help with this issue, in case others have reported something similar: https://wordpress.org/support/forums/.

This ticket will remain open until confirmed it's been opened in Gutenberg Issues.

Note: See TracTickets for help on using tickets.