Make WordPress Core

Opened 18 months ago

Closed 17 months ago

Last modified 14 months ago

#57098 closed defect (bug) (invalid)

Twenty Twenty-Three: Vertical line in Quote block not showing in default style

Reported by: haritpanchal's profile haritpanchal Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1
Component: Bundled Theme Keywords:
Focuses: ui, css Cc:

Description

While working with the Twenty Twenty-Three theme, the Quote block is not working as it should be.

While selecting the Default style it's shown in popup that the block should have a vertical line on the left side which is not the case when choosing the Plain style.

Attachments (3)

Quote Block Vertical Line Issue.mp4 (284.7 KB) - added by haritpanchal 18 months ago.
Video of the issue
Backend.png (12.6 KB) - added by haritpanchal 18 months ago.
Backend
Frontend.png (15.4 KB) - added by haritpanchal 18 months ago.
Frontend

Download all attachments as: .zip

Change History (14)

@haritpanchal
18 months ago

Video of the issue

@haritpanchal
18 months ago

Backend

@haritpanchal
18 months ago

Frontend

#1 @nithins53
18 months ago

Hi there, this seems to be a duplicate of ticket #56977

#2 @haritpanchal
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #56977.

#3 @desrosj
18 months ago

  • Component changed from General to Build/Test Tools
  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal
  • Summary changed from Vertical line in Quote block not showing in default style. to Twenty Twenty-Three: Vertical line in Quote block not showing in default style

#4 @haritpanchal
18 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#5 @desrosj
18 months ago

  • Component changed from Build/Test Tools to Bundled Theme
  • Keywords close added; needs-patch removed
  • Milestone set to Awaiting Review

@haritpanchal Can you please explain why this is being reopened?

This was closed as a duplicate ticket of #56977, and that ticket was closed as reported-upstream because there is no direct action that can be taken in this location without first being addressed upstream in the Gutenberg GitHub repository (see https://github.com/WordPress/gutenberg/issues/45547).

#6 @haritpanchal
18 months ago

Hi @desrosj, New changes were made after I closed the ticket. Happy to close it again if there aren't new changes.

#7 @desrosj
18 months ago

It's not clear what new changes you're referring to. Could you clarify?

#8 @haritpanchal
18 months ago

Like changing the summary, component, etc. I have never seen these changes after closing the ticket or maybe I am not aware of this process. Let me know. Thanks!

#9 @haritpanchal
17 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

#10 @desrosj
16 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted

It's not uncommon for a contributor to make small adjustments to a ticket after it is closed to ensure it's accuracy (correct component, version, etc.).

Unless there's something unaddressed, just leaving the ticket is fine!

#11 @haritpanchal
14 months ago

Okay, @desrosj. Thanks for the clarification.

Note: See TracTickets for help on using tickets.