Make WordPress Core

#57124 closed defect (bug) (wontfix)

version 6.2 showing data of version 6.1

Reported by: itsnikhilpatel's profile itsnikhilpatel Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Text Changes Keywords: has-patch
Focuses: Cc:

Description

in /wp-admin/about.php version 6.2 showing data of version 6.1

Attachments (1)

57124.diff (2.0 KB) - added by itsnikhilpatel 18 months ago.
version 6.2 showing 6.1

Download all attachments as: .zip

Change History (3)

@itsnikhilpatel
18 months ago

version 6.2 showing 6.1

#1 @itsnikhilpatel
18 months ago

  • Keywords has-patch added

#2 @audrasjb
18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Severity changed from minor to normal
  • Status changed from new to closed
  • Version trunk deleted

Hello and thank you for the ticket,

That's the expected behavior. 6.2 is in development. The about page always shows the data of the previous version until the new about page is created for the new version.

It wouldn't make sense to replace 6.1 with 6.2 since the rest of the sentence (number of tickets closed, features introduces, etc) wouldn't match 6.2.

Closing as wontfix :)

Note: See TracTickets for help on using tickets.