Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#57217 closed task (blessed) (fixed)

Remove WordPress 3.7 - 4.0 as supported versions of WordPress in SECURITY.md

Reported by: peterwilsoncc's profile peterwilsoncc Owned by: peterwilsoncc's profile peterwilsoncc
Milestone: 6.2 Priority: normal
Severity: normal Version:
Component: Security Keywords: has-patch
Focuses: Cc:

Description

The SECURITY.md file currently includes 3.7 and upwards as receiving security support.

On November 30, 2022 versions WordPress 3.7 - 4.0 should be removed from this listing as that is the last day on which they are supported.

Attachments (1)

57217.diff (515 bytes) - added by peterwilsoncc 12 months ago.

Download all attachments as: .zip

Change History (6)

@peterwilsoncc commented on PR #3692:


12 months ago
#2

However, I'm not 100% fine with the emoji characters used to indicate whether the version is supported or not, as it is not super accessible. But that's something for another ticket! 😄

Agreed. Are you able to create a ticket (if you haven't already) so you get props for the change? There's a test in tests/phpunit/tests/basic.php that makes sure the latest stable branch is included in the support list so that may need to change, depending on what it tests for.

@audrasjb commented on PR #3692:


12 months ago
#3

Yes, I'm opening a ticket for this right now :)

#4 @peterwilsoncc
12 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 54918:

Security: Update supported WordPress versions in security policy.

Removes WordPress versions 3.7.x-4.0.x from the list of supported versions in the security policy.

Props audrasjb, peterwilsoncc.
Fixes #57217.

Note: See TracTickets for help on using tickets.