Make WordPress Core

#57279 closed enhancement (duplicate)

40MB Too Low

Reported by: jason_hayes's profile jason_hayes Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Bootstrap/Load Keywords:
Focuses: Cc:

Description

I get critical error and often processes time out or say a critical error has occurred due to having too low memory. It would be great if WordPress came with 256M or 512M out of the box.

Most servers these days come with 8 or 16 GB and can handle higher memory maximums. WordPress would work better if it had a higher maximum value for this.

I literally have to change this value in wp-config.php when setting the memory amount php.ini and it seems like many themes won't activate and plugins won't correctly run with this value.

Change History (2)

#1 @sabernhardt
12 months ago

  • Component changed from General to Bootstrap/Load
  • Version changed from 6.1.1 to 3.5

Related: #29341, #56390

#2 @sabernhardt
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

You already had commented on #56390, so you did not need to open a new ticket (as suggested on your support topic).

I'll close this as a duplicate of #29341, although both are very similar. Please follow those discussions.

Note: See TracTickets for help on using tickets.