Make WordPress Core

Opened 20 months ago

Closed 7 months ago

#57309 closed defect (bug) (invalid)

site health tool says to enable persistent object cache but it's already enabled on the hosting service

Reported by: wordmax's profile wordmax Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1.1
Component: Site Health Keywords: reporter-feedback close
Focuses: Cc:

Description

wp admin > tools > site health

Getting reminder from wp saying "enable persistent object cache" even though memcached php module is enabled on PHP v8.1 on the shared cpanel web hosting at (A2 turbo boost w/ litespeed feature and litespeed cache plugin enabled.

Is there another option on hosting or wordpress that needs to be enabled for persistent object cache to begin working?

Thank you

Change History (3)

#1 @costdev
20 months ago

  • Component changed from General to Site Health

#2 @knutsp
20 months ago

  • Keywords reporter-feedback close added

Having the memcached module loaded and the LSCache plugin activated in not sufficient by itself. The memcached server must exist, be running and connected to. This is enabled in LSCache applet in cPanel, and detected and ebabled in the Object Cache tab in Litespeed Cache settings in WordPress.

I use this myself when available on Enterprise level hosting. But not availiable on the budget hosting plans I am familiar with. When activated on both ends, correctly detected in Site Health.

This ticket desciption therefore seems more like a support question at this point. Please try https://wordpress.org/support/plugin/litespeed-cache/ or seek help from your hosting partner.

Are you sure your object caching is working? What des your LItespeed Cache - Object Cache settings page say?

Last edited 20 months ago by knutsp (previous) (diff)

#3 @hellofromTonya
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'll close this ticket as there's been no follow-up in 13 months and seems to be a support related request.

Does the problem persists today? If yes, I'd suggest reviewing @knutsp suggestions above. If it does seem to be an issue within Core's sourcecode, then please reopen and include more information such as the steps to reproduce the issue. Thank you.

Note: See TracTickets for help on using tickets.