Make WordPress Core

#57317 closed defect (bug) (fixed)

Coding Standards: Use strict comparison in wp-admin/includes/user.php

Reported by: jenilk's profile jenilk Owned by: sergeybiryukov's profile SergeyBiryukov
Milestone: 6.3 Priority: normal
Severity: major Version:
Component: Users Keywords: has-patch
Focuses: coding-standards Cc:

Description

Coding Standards: Use strict comparison in wp-admin/includes/user.php

Attachments (1)

57317.patch (1.3 KB) - added by jenilk 17 months ago.

Download all attachments as: .zip

Change History (4)

@jenilk
17 months ago

#1 @jenilk
17 months ago

  • Keywords has-patch added

#2 @SergeyBiryukov
14 months ago

  • Milestone changed from Awaiting Review to 6.3

#3 @SergeyBiryukov
14 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 55592:

Coding Standards: Use strict comparison in wp-admin/includes/user.php.

Follow-up to [10990], [11162], [11217], [37059].

Props jenilk.
Fixes #57317.

Note: See TracTickets for help on using tickets.