Make WordPress Core

#57335 closed defect (bug) (duplicate)

Fatal error: Uncaught Error: Call to undefined function trailingslashit()

Reported by: confile's profile confile Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1
Component: I18N Keywords:
Focuses: Cc:

Description

Dec 15, 17:44:17

Fatal error: Uncaught Error: Call to undefined function trailingslashit() in /kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/class-wp-textdomain-registry.php:103

Stack Trace

WP_Textdomain_Registry->set()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/l10n.php:784

load_textdomain()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/load.php:1401

wp_load_translations_early()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/load.php:278

wp_maintenance()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-settings.php:74

require_once('/kunden/365999_...')
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-config.php:127

require_once('/kunden/365999_...')
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-load.php:50

require_once('/kunden/365999_...')
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-blog-header.php:13

/kunden in /kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/class-wp-textdomain-registry.php on line 103
Mark as fixed | Ignore

Dec 15, 17:44:17

Fatal error: Uncaught Error: Call to undefined function trailingslashit() in /kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/class-wp-textdomain-registry.php:103

Stack Trace

WP_Textdomain_Registry->set()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/l10n.php:784

load_textdomain()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/load.php:1401

wp_load_translations_early()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/load.php:278

wp_maintenance()
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-settings.php:74

require_once('/kunden/365999_...')
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-config.php:127

require_once('/kunden/365999_...')
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-load.php:50

require_once('/kunden/365999_...')
/kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-blog-header.php:13

/kunden in /kunden/365999_20251/webseiten/michaelgorski.net/wp-dmg-www-v4/wp-includes/class-wp-textdomain-registry.php on line 103

Change History (1)

#1 @ocean90
16 months ago

  • Component changed from General to I18N
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed
  • Version changed from 6.1.1 to 6.1

Duplicate of #57218.

Note: See TracTickets for help on using tickets.