Make WordPress Core

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#57374 closed enhancement (duplicate)

Request to update tinyMCE

Reported by: wpsalvio's profile wpsalvio Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords:
Focuses: Cc:

Description

A recent scan of our solution based on WordPress 5.5.11 showed that the application uses an outdated version (4.9.10) of tinyMCE.
We were recommended to use up-to-date open-source software to ensure that the application has the most recent security patches but we are unable to update the mentioned library because it is bundled in the WordPress release we are using.
This ticket is to request an update or provide advice on how to proceed.
Thank you for the great work you are doing and Merry Christmas to all!

Change History (2)

#1 @joyously
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #47218.

#2 @sabernhardt
18 months ago

  • Component changed from General to TinyMCE
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.