Make WordPress Core

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#57384 closed defect (bug) (invalid)

JetPack Search Error in Sitemap.

Reported by: charlierich's profile charlierich Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1.1
Component: Sitemaps Keywords:
Focuses: Cc:

Description

Hello Support,

Please see below the error message that appears in my SitemapXML in Yoast SEO, and Google Console Sitemap report, when I activate Jetpack Search.

YOAST SEO.

This page contains the following errors:
error on line 2 in column 1: Extra content at the end of the document
Below is a rendering of the page up to the first error.

GOOGLE CONSOLE

https://www.watchurdiet.com/sitemap.xml Unknown Dec 17, 2022 Dec 23, 2022 1 error 0
https://www.watchurdiet.com/category-sitemap.xml Unknown Jun 2, 2022 Dec 22, 2022 1 error 0
https://www.watchurdiet.com/post-sitemap.xml Unknown Jun 1, 2022 Dec 23, 2022 1 error 0
https://www.watchurdiet.com/page-sitemap.xml Unknown Jun 1, 2022 Dec 22, 2022 1 error

Change History (2)

#1 @Ipstenu
14 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @charlierich - Sadly this is not a bug in WordPress, it's one in the combination of plugins.

You should post this in https://wordpress.org/support/plugin/jetpack/ for support.

#2 @peterwilsoncc
14 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.