Make WordPress Core

#57528 closed defect (bug) (invalid)

Posts / blogs repetitve content

Reported by: triannekeith's profile triannekeith Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

You can see that the content looks like its been published more than once, but it doesn't look like that when editing it. The post looks normal when editing. Then once I publish the blogs, the errors show up.

https://www.be-edge.com/the-effect-of-experiential-learning-on-the-acquisition-of-vital-soft-skills/

Change History (1)

#1 @audrasjb
17 months ago

  • Component changed from Posts, Post Types to General
  • Focuses css removed
  • Keywords needs-screenshots reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hello, welcome to WordPress Core Trac and thank you for opening this ticket,

However, this website is used to report issues with WordPress Core and native themes.

It looks like your issue is related to a theme or to some plugins, so it is probably not an issue with WordPress Core. You should probably open a thread on WordPress support forums, or directly on the theme/plugin support forum if you already identified the theme/plugin which is causing that behavior.

I'm closing this ticket as invalid. Please feel free to reopen this ticket if you reproduce the issue on a default WordPress installation, with a native theme and no plugins :)

Thanks!

Note: See TracTickets for help on using tickets.