WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#5758 closed defect (bug) (duplicate)

Drafts display in chronological rather than reverse chronological order

Reported by: bryan868 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: Administration Keywords:
Focuses: Cc:

Description

Under the Manage tab, unpublished or draft posts display in chronological order. But they SHOULD display in reverse chronological order, with the latest draft at the top (like published posts).

Change History (3)

comment:1 ionfish6 years ago

  • Component changed from General to Administration
  • Priority changed from high to normal
  • Summary changed from Drafts display incorrectly under Manage Tab to Drafts display in chronological rather than reverse chronological order
  • Type changed from defect to enhancement

This isn't a defect, it's a design choice. It may, of course, be the wrong design choice, so I'm going to mark this as an enhancement rather than a defect.

comment:2 lloydbudd6 years ago

  • Milestone 2.3.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 2.5

bryan868, thank you for submitting this report! ionfish, I don't think it is accurate to say this was a design decision -- unless it is documented somewhere I'm not aware of . More accurate, to say it is a product of the implimentation.

This is a duplicate of #5698

comment:3 lloydbudd6 years ago

  • Type changed from enhancement to defect
Note: See TracTickets for help on using tickets.