WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5767 closed defect (bug) (duplicate)

Media Uploader should not require the RTE

Reported by: ryan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: uploader
Focuses: Cc:

Description

Currently, the media uploader appears only if RTE is enabled. This should not be so.

The problem is in the_editor(). media-buttons is defined within a user_can_richedit() conditional.

Change History (2)

#1 @ryan
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Oops, didn't see that #5764 was already opened.

#2 @lloydbudd
10 years ago

  • Milestone 2.5 deleted
Note: See TracTickets for help on using tickets.