Make WordPress Core

Opened 14 months ago

Last modified 14 months ago

#57804 new defect (bug)

Missing word "wordpress" on the permalink that's why not opening a separate tour on the website

Reported by: artowpress's profile artowpress Owned by:
Milestone: Awaiting Review Priority: normal
Severity: major Version: 6.1.1
Component: Permalinks Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,
Maybe I found a bug coming from wordpress.
I bought a theme on Tour website and installed local host on xampp or wamp.
Could you please support me on the issue: when I click on a separate tour from the admin dashboard I could see the separate tour and the permalink is ok in that case,
but when I click from the main menu bar on the "Tours" and clicking on a separate tour it shows not found, errors like in the video I'm showing, besides the word "wordpress" is missing from the link, even I changed the permalinks to "postname" but it's showing again not found on the separate tour clicked from the main menu bar "Tours".
https://youtu.be/Apl9UfkN12g

So, how could you help me to solve that problem?

Change History (2)

#1 follow-up: @sabernhardt
14 months ago

  • Keywords reporter-feedback added

Hi and welcome to WordPress Core Trac!

This likely fits better in the support forums.

The permalinks look correct in that video, and the top menu's Contact page link also includes /wordpress/. However, the links in the Tours menu and the page content are faulty.

If you could view the page source (or inspect element), do these links start with a slash character?
href="/tours/discover-singapore/"

#2 in reply to: ↑ 1 @artowpress
14 months ago

Replying to sabernhardt:

Hi and welcome to WordPress Core Trac!

This likely fits better in the support forums.

The permalinks look correct in that video, and the top menu's Contact page link also includes /wordpress/. However, the links in the Tours menu and the page content are faulty.

If you could view the page source (or inspect element), do these links start with a slash character?
href="/tours/discover-singapore/"

hi,

So, I followed your advice, edited the a href section, but it was just edited as html source or edit part just, in the php sources I couldn't find any link with a href to change it into a standard reading of the tour posts, or maybe I couldn't got the meaning of your advice,
but the problem is that, I compared the bitnami wordpress and xampp wordpress installed manually, on the bitnami the wordpress works normally,but on xampp and wamp it shows that problem, error.
best

Note: See TracTickets for help on using tickets.