Make WordPress Core

#57805 closed defect (bug) (reported-upstream)

Site Edit fails to load

Reported by: drussell17's profile drussell17 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: Editor Keywords:
Focuses: Cc:

Description

Running Laragon on Windows 11
php 8.1.10
mysql 8.0.30
apache 2.4.54

Running a bare install of 6.1.1, the nightly build, and a SVN checkout on this system.
Going into Site Editor works as expected in 6.1.1
On the other 2, a blank window appears and never refreshes.
If a template or template part is selected, the editor works.
But it can't seem to "find" the home page to edit.

It's just the twenty-twenty-three theme default home page.

Change History (2)

#1 @pbiron
16 months ago

Thanx for reporting this (and welcome to Trac!).

Is the site you're experience this problem on installed in a sub-directory (as explained here?

If so, can you look at this issue that has already been reported for what sounds like the same problem and see if the discussion on that issue corresponds to what you're experiencing?

If so, then this ticket can be closed a duplicate. If not, then it would be helpful if you could describe more details about your installation and any other details you can think of that would help in tracking down the cause.

Last edited 16 months ago by pbiron (previous) (diff)

#2 @pbiron
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.