Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#57853 closed defect (bug) (reported-upstream)

Upload of .vtt file refused

Reported by: jdy68's profile jdy68 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: accessibility Cc:

Description

On the site where we create the posts of the official documentation in french (/fr.wordpress.org/support) we can't upload any *.vtt file, we don't have the necessary permissions.

Also we can't use the feature that allows to add subtitles to videos included in the documentation to make them more accessible.

Please allow us to upload *.vtt files.
Thanks

Change History (9)

#1 @jdy68
9 months ago

We can upload *.srt files but they don’t work with video block.

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


9 months ago

#3 @ryokuhi
9 months ago

  • Keywords reporter-feedback added

Hello @jdy68, and thanks for reporting this issue. We had a look at it today during the accessibility team's weekly bug scrub.

Adding subtitles is really important for accessibility, so this has to be fixed.
But it isn't clear to me if this is the correct place to get help.

  • Do you have an issue with uploading VTT files on all WordPress websites, or only on https://fr.wordpress.org/support? In the latter case, the issue is a Meta issue and should be reported in Meta Trac.
  • Do you want to add VTT files to a video block in Gutenberg and you aren't able to do so? If this happens also on a website other than https://fr.wordpress.org/support, then this is probably a block editor issue and, as such, should be reported in the Gutenberg Repository on GitHub.
  • In all other cases, this is the right place! But it would be easier for us if you could add a list of steps that we can follow to reproduce the issue.

We're waiting for your feedback on this, so that we can move this issue forward and solve it.

#4 @jdy68
9 months ago

Hi @ryokuhi

This problem we encounter only on the sites mentioned /support and /team on wordpress.org.
It is a problem of permissions not of the block itself.

Thank you for the answer.

#5 @ryokuhi
9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@jdy68 Thanks for the quick reply. In this case, this ticket should be moved to Meta Trac.

If you can, please open a new ticket on Meta Trac; otherwise, we can take care of it.
After you have done it, feel free to close this ticket (or write a message here, so that we can close it).

We will continue the discussion on how to solve this issue in the Meta Trac.

#6 @ryokuhi
9 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Closed by mistake, reopened until reported upstream.

#7 @jdy68
9 months ago

I have created a new ticket on Meta Trac

#8 @jdy68
9 months ago

  • Keywords close added; needs-patch reporter-feedback removed

#9 @SergeyBiryukov
9 months ago

  • Keywords close removed
  • Resolution set to reported-upstream
  • Status changed from reopened to closed

Thanks! Follow-up: #meta6832

Note: See TracTickets for help on using tickets.