Make WordPress Core

#57860 closed defect (bug) (duplicate)

Quote block styling issue in Twenty Twenty theme

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Steps to reproduce the issue :-

  1. Update your wordpress version with wordpress 6.2 beta.
  2. Choose Twenty Twenty theme.
  3. Choose Quote block.
  4. Now choose a option from styling default or plain both is having same result.

You can not able to see any changes in design while choosing plain.
I have attached video for better understanding.
Video URL :- https://share.cleanshot.com/Zf2WXTt0hGT4Ht4YlcHK

Attachments (1)

57860.patch (1.7 KB) - added by nidhidhandhukiya 16 months ago.

Download all attachments as: .zip

Change History (2)

#1 @costdev
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @nidhidhandhukiya, thanks for reporting this issue!

It looks like we're already tracking this one in #56011. Let's continue the discussion there 🙂

Note: See TracTickets for help on using tickets.