Make WordPress Core

#57874 closed task (blessed) (duplicate)

Update PHPMailer to 6.8.0

Reported by: jrf's profile jrf Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: External Libraries Keywords: needs-patch
Focuses: Cc:

Description

PHPMailer 6.8.0. has just been released. Mostly a bug fix release, though it also contains a new feature (DSN URL parsing).

Full details:

I've reviewed the diff and the changes look sensible to me, so I would recommend an update.

To be decided: should the new src/DSNConfigurator.php file be included in WP or not ?

Previously: #53430, #53953, #54514, #55187, #55277, #55976, #56016, #56413, #56772, #57281

Change History (1)

#1 @jrf
16 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #57873.

Note: See TracTickets for help on using tickets.